HELP Please, Booting Issues and I'm in over my head

Go down

HELP Please, Booting Issues and I'm in over my head Empty HELP Please, Booting Issues and I'm in over my head

Post by Changa on Sat Apr 06, 2019 6:06 pm

So I was trying to use MDart to reset the Admin password that my ex-fiancee had put on the computer when it was new.  I went into BIOS and added "new boot option" to try and boot from USB.  Well, now not only does it NOT boot from USB, it only powers on for about 15 seconds then shuts down.  I know the computer is a Dell XPS, but of course he removed the service tag from the bottom....so I can't even tell exactly what system it is. And .my Dell account was under his email. So I can't even go to their support page and download BIOS there.  

I tried holding CTRL and ESC and then plugging in the AC Adapter.  It never took me into a BIOS Recovery screen.  It did flash an orange light 3x and then a white light 3x (light is located on the front of the computer under the mouse pad.)

It was running Windows 10, and I was able to get into one user account with limited permissions.  

I have two years worth of data on the hard drive...photos, reports and biz stuff.  Hoping you guys have some "good" news for me that I didn't just brick this machine.  My ex was super tech savvy, and I learned just enough to (obviously) be dangerous.

Any info/help is greatly appreciated. Sad   affraid
Changa
Changa


Posts : 2
Join date : 2019-04-06

Back to top Go down

HELP Please, Booting Issues and I'm in over my head Empty Re: HELP Please, Booting Issues and I'm in over my head

Post by rcrump02 on Mon Apr 15, 2019 9:27 am

Can you take the hard drive out of the computer and connect it another computer on a docking station to see if can access the files?
rcrump02
rcrump02


Posts : 6
Join date : 2018-08-04

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum